Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the Windows Explorer, the menu File -> New ... does not contain a New Folder option. Other options such as new textfile or new shortcut are available, though.

Similarly, creating a folder from a Save As... dialog shows the New Folder button, but that button does not do anything.

However, running the command line cmd, the command mkdir works.

How can the File -> New ... -> Folder option be restored?

share|improve this question

migrated from stackoverflow.com Apr 12 '13 at 3:49

This question came from our site for professional and enthusiast programmers.

    
Please take a look on FAQ which kind of question you can ask: stackoverflow.com/faq#questions This question dosen't fit into it... –  Walery Strauch Apr 12 '13 at 0:54
    
Does it show up if you create a new user account? –  Karan Apr 12 '13 at 19:59
    
@Karan Yes it also occurs for new user accounts –  ThS Apr 15 '13 at 21:26
    
What about the New Folder option in the context menu, or Ctrl+Shift+N? Do either of those work? –  Karan Apr 15 '13 at 21:41
    
Ctrl+Shift+N does nothing. The context menu does not contain a Create Folder option, but a Create Shortcut, Create Bitmap, Create Contact and some more stuff. –  ThS Apr 16 '13 at 17:56

1 Answer 1

Try the below steps and see if it helps.

  1. Log on to Windows with a user account that has Administrator privileges
  2. Click on the "Start" button, on the Windows taskbar.
  3. Click on "Run" and place your cursor in the text box.
  4. In the text box, type gpedit.msc and click "Ok" to run the group policy editor.
  5. Navigate to the "Control Panel" item under "Administrative Templates" (Local Computer Policy -> User Configuration -> Administrative Templates -> Control Panel).
  6. Check the State of "Hide specified Control Panel applets". If this is enabled, double click it and choose "Disabled". Click on "Ok" to save your changes.
  7. Check "Show only specified Control Panel applets". If this is enabled, double click it and choose "Disabled". Click OK to save your changes.
  8. Close the group policy editor.
  9. Click on the "Start" button, on the Windows taskbar.
  10. Click on "Control Panel". If "Control Panel" is not visible, try clicking on "Settings", then "Control Panel".
  11. Choose "View" from the menu, then "Refresh".
share|improve this answer
    
I doubt this problem has anything to do with hidden Control Panel applets. –  Karan Apr 12 '13 at 20:00
    
There are 4 gpedit.msc files on my system. None of them starts correctly. Error message: MMC could not create the snap-in. –  ThS Apr 15 '13 at 21:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.