Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed owncloud on Raspbian following mainly this tutorial: Owncloud Tutorial

Installation worked perfectly and within my LAN network I can reach the cloud, add files etc...

However, if I try to go to mydomain.com from my smartphone the site never loads. I figured out it might have to do with https so I installed it as described in the above tutorial. However, as port 443 is already in use for another server I configured the router to forward port 445 to my local port 443. Yet if try to go to https://mydomain.com:445, again the site does not load.

Is there anything I am missing?

EDIT: I just found out that when I simply type in the IP address from out of the home network the page loads, but if I type in mydomain.com it doesnot. But still MYIP:445 is not redirected to https by the router (it does not load the page).

share|improve this question
1  
Your domain name is just unknown by the DNS server you're using. Also, your port forwarding is not working. I cannot tell you why because your question is not clear enough. – maxxvw Apr 14 '13 at 12:11
    
If I type mydomain.com on my desktop it worked. But now it also works on my smartphone, but https is still not working. In which way is it unclear? Give me a hint, then I can specify it :) – YumTum Apr 14 '13 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.