Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running MS Office 2007 on Windows 8. I used MS Office 2003 on Windows 7 before this and never encountered this problem. Note that this is a clean install of Office 2007, not an upgrade.

Two problems which may be inter-related:

  1. The main problem I'm seeing is that whenever I paste an image in Word, I see only the bottom few pixels, as a horizontal row. The image is there, but somehow the Text Wrapping option around the image is broken, so I have to manually change it.

  2. However, even after manually changing each image's property to 'Top and Bottom', I've not been able to get it to work exactly like it used to work in Word 2003. Copying and pasting images within the document places them in unintuitive places! (different pages, on top of the page itself, on top of another image, etc.)

Screenshots here: http://imgur.com/kPlCOHE

share|improve this question

1 Answer 1

up vote 0 down vote accepted
  1. This looks like the image is being inserted inline (as one giant character in the paragraph) and the paragraph has line spacing set to "Exactly". Change the line spacing to something else e.g "At Least" and this should fix it self.

  2. This one is harder to guess what's going wrong. Make sure you position the caret in the correct place before pasting. Also you can try turn on paragraph formatting and check where the anchor of the image you are pasting is being set - it should be the same paragraph as the where the caret is.

share|improve this answer
    
Hi Adam, for (1), after pasting, only the bottom few pixels appear, the rest is "behind" something and only by clicking on the image I can see the outline, but I'm never able to see the complete image until I change the text wrapping option. –  siliconpi May 1 '13 at 2:59
    
@Sid, if you change the wrapping back to inline does the issue occur again? If so, then it's most likely because of the reason described in the first point. –  Adam May 1 '13 at 10:47
    
Hi Adam, changing the surrounding text and image's line spacing to "At least" did remove the problem! I'm just playing around a bit more to get it working in all cases, but I'll accept your answer! Thanks - this was a nasty issue for me! –  siliconpi May 3 '13 at 10:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.