Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried everything. I have disabled all of my plug-ins (chrome://plugins/) and extensions (chrome://extensions), I've cleared all of my browsing data (chrome://settings/clearBrowserData). I've disabled my antivirus software (Kaspersky 2013), I've reinstalled Chrome, I've rebooted, I've connected to a different wireless network. But, it just won't load any pages. In fact, it is struggling to connect to the Internet at all because even if I try to enable Google Cloud Print in settings, it doesn't complete.

All other connections (Internet Explorer, Outlook, etc.) are fine. Chrome is the only one having a problem and it started when I opened a session and chose to 'Restore' previous session which included about 15 tabs. It seemed to load the page titles for most of them correctly (indicating it got some connection) and then didn't load the body of the page and stalled. It has failed to load anything since then.

Something has really messed up, and nothing I do seems to fix it. Is there any way of ripping Chrome's heart out and starting again, or are there any logs I can check to see where exactly it is stalling perhaps?

I'm a computer programmer by profession, so don't be afraid to suggest anything technically involved.

share|improve this question

closed as too localized by Sathya Apr 15 '13 at 3:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
have you checked if there is a restriction on the firewall? –  Lorenzo Von Matterhorn Apr 14 '13 at 17:27
1  
And you checked the DNS option too? –  leye0 Apr 14 '13 at 17:49
    
As mentioned, I checked the obvious including disabling the antivirus software (Kaspersky 2013) which includes disabling all parts of it (firewall, etc.), and Windows Firewall is disabled anyway as Kaspersky manages these settings (as indicated in Control Panel itself). I even checked the Kaspersky Firewall settings and Google Chrome is specifically trusted as an 'allowed' application. It is definitely something else as this suddenly happened in mid-download of a bunch of pages while using Chrome. This is a Chrome problem defo. –  Neo Apr 14 '13 at 17:53
1  
@leye0 I take it you mean what's now called the 'Predict network actions to improve page load performance' option (used to be called 'Use DNS pre-fetching to improve page load performance' as detailed here: mydigitallife.info/…). Just tried this too (and restarted Chrome). No joy... –  Neo Apr 14 '13 at 18:03
    
Actually, same happened to me and I never knew what I've done (or not) to resolve it. I'll just keep following your thread. –  leye0 Apr 14 '13 at 18:06
show 3 more comments