Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My emails in outlook 2010 have unicode characters inside their body, so when I want to export them to a txt file (Tab Separated In Windows) I got many question marks in output file!

How can I fix this problem? Is there any option in outlook to change that file's format?

share|improve this question
    
When you say "export them to a txt file" are you talking about using the save as feature? Is the program you are opening the text file with able to understand Unicode? – CharlieRB Apr 15 '13 at 12:55

In Outlook when you save as text it will, by default, use the default system codepage. It's a bit unclear but you can change this behavior.

After you click on Save As and choose a filename you get this warning:

warning

You have to click on No to get an option to change the format. When you do you get this dialog:

format

Select the Other encoding: radio button and select Unicode in the list. This will give you a text file encoded as Unicode without the question marks or boxes.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .