Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've configured a putty session from Lubuntu to a VPS on the Internet via a proxy server. The connection to the VPS is correctly established, but the tunnel isn't.

This is the tunnel configuration:

L1446 xx.xx.org:446

Before running putty:

$ netstat -na | grep 446
$ (No answer)

Whe I run putty, I get this log:

Event Log: Local port 1446 forwarding to xx.xx.org:446 failed. The address is already in use

But:

$ netstat -na | grep 446
$ (No answer)

So, I don't know where else to check. I would appreciate any help.

share|improve this question

The error refers to local port (1446), not to the remote address/port.

Try to select another local port in PuTTY tunnel configuation.

share|improve this answer
1  
Thank you for your answer. I know the error refers to the local port; the "netstat -na | grep 446" was executed in the local machine. I tried other ports (my first try was 446, then 10446, but they all fail). I'm launching putty as gksudo putty in case it was a question with permissions, but... that fails too. – David Apr 15 '13 at 12:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .