Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Windows XP, and my monitor resolution is 1024x768 pixels, but in Chrome, the sites look too big.

I tried lowering the zoom of the browser with Ctrl-, but doesn't work well because the sites don't look as they should be. I thought that the problem was with Chrome, so I upgraded it to the latest version but even now it still shows sites zoomed in too far. Any ideas?

share|improve this question
    
So IE is fine, but Chrome has the font too big? Just web pages or buttons and everythng too? –  AthomSfere Apr 15 '13 at 17:04
add comment

2 Answers

up vote 1 down vote accepted

Click the menu lines on the top right and set zoom to 100%. Also you could go to menu -> settings -> advanced settings -> change the font and font size.

share|improve this answer
add comment

The shortcut to the original, 100% zoom is Ctrl0, where 0 is the number zero (use numlock on the keypad).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.