Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to run system restore to go back to a restore points from two weeks ago. I tried running it from windows and running it from the advanced tools repair menu that appears right after launch. I always get the same error:

System Restore could not access file. This probably because an anti-virus program is running on the computer. Temporarily disable your anti-virus program and retry

When I run the restore from the advanced tools screen windows hasn't even loaded yet, so there's no way (that I know of) that windows defender is running.

Does somebody know what to do here?

share|improve this question
    
This indicates and sounds like the restoration point is corrupt. –  Ramhound Apr 15 '13 at 19:59
    
I've tried will multiple restore points :S –  amhed Apr 15 '13 at 20:44

1 Answer 1

I have googled your error message, most of the answer is just temporarily disable the antivirus program and do the restoring . so better you can try like this.

share|improve this answer
    
I did. I also ran this without booting windows (from the troubleshoot startup screen) –  amhed Apr 16 '13 at 14:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.