Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I load up BIOS on my computer i can see all the drives and everything is good, but when it boots it doesn't load the raid setup it just skips past the screen and will sit and do nothing.

Normally it will load a screen called "SATAlink" and show me my raid, now it just shows the top bit of the SATAlink screen but not the raid, its almost like its crashing and just ignoring it

Then when it gets passed that it is a black screen with a blinking line, like its waiting for me to input text but the only command that works is ctrl, alt, del

share|improve this question

If your OS is already installed then your boot order likely got mixed up in the BIOS so it isn't trying the raid. One option if your not sure what to pick in the BIOS is to look for a "Search for other bootable media" or something similar that will basically tell the computer to try any drive it knows about if the configured drives don't work.

If your OS isn't installed then you will as DHayes mentioned likely need to press a key (F6 for windows) to provide the drivers for the installer to find the RAID array. These drivers should have come with the system or can normally be downloaded from the web. If you don't have a floppy drive it is possible to create a install dvd that includes them by default (look up "Slipstream Raid Drivers" on google for more info).

share|improve this answer

Do you have the RAID enabled for the SATA ports in the BIOS? Do you have the hard drives plugged into the RAID SATA ports on the motherboard? I haven't looked up anything on your specific board, but those are two things common to most boards. Also, once RAID is enabled, check what the initialization keystroke is for the type of raid you're using. For example I think intel is CTRL-I or something. It should have this info in the motherboard manual. You will need to press this during the boot sequence in order to create your RAID volume. After all of this is done, you will a disk with the RAID drivers for the OS install. (floppy if XP, thumbdrive ok with Vista, 7 may have them already, couldn't tell you for linux offhand).

That should get you started at least.

share|improve this answer
This has worked before, i just restarted it, reset the BIOS (another problem) and now it wont load the raid All hard drives are plugged in as when i load BIOS i can see them – admintech Oct 22 '09 at 7:33
up vote 0 down vote accepted

When i restarted the CMOS, that restored the BIOS to default which in turn Disabled the RAID setup, once i enabled that i selected the correct drives and that solved my problem

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.