Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got a new work computer and am being driven nuts by this odd quirk.

When I'm in Internet Explorer, I'm used to right-clicking on a link using my mouse's touchpad (to bring up the right-click context menu with one option being Open in New Window) and then hitting the "N" key and it would open the link in a new window.

However, what's happening for me now is that I right-click and the menu appears and then I press the "N" key and it HIGHLIGHTS the menu command, but I have to press Enter to make it execute - I know it's a small thing, but I'd really prefer not having to go through the 2-step process.

However, if I right-click and type "O" for Open, it runs that command (actually runs it, rather than highlighting the entry in the context menu) just fine.

Any ideas about how I can change this functionality - Maybe it's a synaptics touchpad issue, maybe an internet explorer issue, maybe I just need to change something in the registry??

My system is Woindows 7 x64 running IE8.

Thanks!!!

share|improve this question
1  
If you hit 'N' multiple times does it highlight some other menu item? –  Karan Apr 16 '13 at 23:22
    
It does! Darn it!!! - "Send to OneNote" - I gotta get that option off!!!! –  John Bustos Apr 17 '13 at 12:58
    
@Karan, It did work!!! - I actually removed it from the registry, but it worked like a charm!!! - THANK YOU!!! Please do add it as an answer below! –  John Bustos Apr 17 '13 at 13:19

1 Answer 1

up vote 1 down vote accepted

As per the comments above, the problem was caused by the Send to OneNote context menu option which also used the letter 'N' as the shortcut key. To remove it:

  1. In IE go to Tools / Manage Add-ons / Toolbars and Extensions and disable the Send to OneNote BHO (Browser Helper Object) if it's listed.

  2. If the above doesn't work, open the registry editor (Start / Run / regedit), navigate to the HKCU\Software\Microsoft\Internet Explorer\MenuExt\Send to OneNote key and delete it.

    1
    (Random image found on some site so wrong item is highlighted, but you get the idea. :)

share|improve this answer
    
AWESOME @Karan!! - Thank you again!!! –  John Bustos Apr 17 '13 at 14:05
    
You're most welcome! :) –  Karan Apr 17 '13 at 14:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.