Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason windows 7 cannot see my samba share after moving house...?...

When trying net view \\192.168.0.6 it returns System error 53 has occurred. The network path was not found.

Below is some info which may be of some relevance

  • Windows 7 is running inside of Parallels (but has worked prior without any issues)
  • I can ping the server from Windows
  • My Mac can access the samba share, which is wirelessly connected
  • I've tried disabling IPv6 on my samba server (this did not solve the issue)
  • I've changed my samba user password
  • Checked the permissions of the shared folders
  • I now have Virgin super hub rather than a BT home hub
  • Samba version 3.5.6
share|improve this question
    
I think the problem lies with windows, rather than the network. (But then again, I could be wrong...) –  Alex Apr 16 '13 at 22:42
add comment

migrated from serverfault.com Apr 17 '13 at 4:20

This question came from our site for professional system and network administrators.

2 Answers

Have you tried changing the network interface mode from NAT to Bridged or vice-versa in Parallels?

What happens when you go Start ->Run and enter \\IP.address?

Is the Computer Browser service running on the remote server? If not, then it won't advertise shares.

share|improve this answer
    
I've tried all three without any luck. Start/Run/Ip returns a dialog with Error code: 0x80070043 and "The network name cannot be found" –  Alex Apr 16 '13 at 20:59
    
Copy the results of a ping to the server from the windows box please –  Gregg Leventhal Apr 16 '13 at 21:10
add comment
up vote 0 down vote accepted

Well I managed to fix it some how after Googling around, for me the fix was a combination of...

  • Turning off public folder sharing
  • Setting my NetBIOS to Default
  • Ensuring I have the correct Workgroup
  • Reviewing the firewall settings on Windows
  • Following the steps in the answer of this post

Then after restarting, mapped the network drive as normal (ticked Connect using different credentials) and it connected.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.