Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Lenovo Ideapad Z580 with Windows 8, and I was annoyed by the charms bar popping up every time I was putting my finger on the touchpad from the right side, so I applied the registry changes suggested in the accepted answer to Modify or disable Windows 8 swipe gestures on touchpad / laptop .

I made the changes directly in the registry, and now I'm thinking I might have accidentally changed also another value, since moving my finger on the right side does not scroll anymore, and the scroll options are completely disabled (greyed out) in the touchpad settings.

I have tried uninstalling and reinstalling the drivers (Synaptics ClickPad V8.1), but that did not solve my problem :(

Any suggestions for a quick fix or the registry values I should check?

Thanks in advance.

share|improve this question

1 Answer 1

Too bad you didn't make a backup of your registry before editing it- it would've taken 5 seconds to backup the branch you were working on and saved you an hour of forums and troubleshooting.

The next best option is a system restore to the most recent restore point before you changed anything.

share|improve this answer
    
Yes, I self-kicked enough about that :) ... but since it's not a major problem, it would be nice to be able to recover without restoring the system –  Dyd Apr 17 '13 at 13:07
    
Kim Jong-Un is disappoint. –  Austin ''Danger'' Powers Apr 17 '13 at 22:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.