Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a user who is trying to print only a certain set of cells in Excel 2007, but she needs to print 2 copies of the selection.

Using the print dialog, she selects Selection under Print What and sets Number of copies to 2.

Print Dialog

The printer then only prints a single copy of the selection. No second page, no blank page, nothing.

Any ideas to get the printer to print a second copy?

Details:

  • Windows 7 (Up to date)
  • Microsoft Excel 2007 (Up to date)
  • Local Printer
share|improve this question
    
Is the printer driver up-to-date also? –  pnuts Apr 17 '13 at 20:43
    
@pnuts Yes, it is up to date. –  Kruug Apr 17 '13 at 21:06

1 Answer 1

up vote 1 down vote accepted

I came across the following suggestion here:

This problem is caused by Mopier Mode being enabled by default. The idea of Mopier Mode is to minimise computer and network traffic by sending only 1 copy to a printer equiped with suitable internal memory. That stored copy is then used to produce the multiple copies. Most HP Laserjets do not have suitable internal memory and so only the one copy sent by the computer gets printed. To disable Mopier Mode:

Click Start
Click Devices and Printers
Right click your Laserjet Printer
Select Printer Properties
Click the Device Settings Tab
Scroll down to the bottom
If necessary, expand Installable Options
Click on Mopier Mode
Select Disable in the selection box that appears
Click Apply
You will now get multiple copies.

share|improve this answer
    
This worked. Thanks. –  Kruug Apr 17 '13 at 22:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.