Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two ATI Radeon HD 4XXX series video cards on my machine (card 1 and card 2), and I'm running Windows 8 [Version 6.2 (Build 9200)]. I normally run with crossfire disabled, as I have three monitors + a TV hooked into both video cards (leaving a total of four monitors displayed). Earlier this evening, Windows froze, so I hard-reset it. When it came back up, it began installing updates, and when all was said and done, the second video card appeared offline (two blank monitors).

CCC / Windows could not see the other two monitors anymore, and it looked like Windows had tried to install a later driver for the ATI cards, but failed? (Windows Update claims the last updates occurred yesterday, which was untrue). I was running on an older version of CCC (don't remember how old, but it was for Windows 7). However, there seems to be a "stable" Windows 8 version of CCC now (13.1). Despite these claims, though, the "Enable/Disable" crossfire option is no longer available.

I could not find my solution online, and have tried completely uninstalling/reinstalling AMD/ATI software/drivers many times, with restarts, etc. to no avail. The most I can get out of CCC is (note that the 'Gaming' and 'Performance' tabs are missing the 'Crossfire' option):

AMD CCC

This is incredibly frustrating, of course, and would like to resolve the matter as quickly as possible. Unlike issues others have with this, I am not missing the majority of options in CCC. The only option I'm missing is Crossfire.

The version of CCC I'm using is 13.1, which I downloaded here.

Thank you for your time.

EDIT: Updated CCC screenshot to show all tabs expanded.

EDiIT 2: Curious, I checked the Software Update under the About section, and found that it's rather blank:

CCC Sofrtware Update

When I click "Check for updates now...": CCC 'Check for Updates' window

No idea if this is related to my current problem or not, but more information for the masses to chew on.

share|improve this question
    
In my CCC, I have Crossfire available in the performance tab as well. I hope this is not a stupid question, but did you check there? –  Carl B Apr 18 '13 at 5:42
    
Not a stupid question at all! ^_^ It's not there either, and I updated the image to have all the items expanded for clarification. –  Scott Apr 18 '13 at 10:09

1 Answer 1

up vote 0 down vote accepted

When all else fails, rip things out.

After many more failures, I decided to see if the hardware was all still good. I hadn't touched the machine prior to this happening, so I figured that couldn't be the case.

Turns out... it wasn't the case!

I removed the physical bridge between the two video cards, and now CCC shows the Crossfire option:

Crossfire

It correctly warns that Crossfire can't be turned on since the bridge is missing, so it forces itself to turn off, and voila! Two separate video cards again. I believe this issue lies in the fact that CCC doesn't handle the Crossfire case correctly (i.e. it turns it on by default), and spazzes for some other reason.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.