Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have a perplexing problem running my Chrome browser... When I open a new tab, and type in a website address, the lookup is very, very slow. There can be a delay of about 20-30 seconds before the site actually starts loading.

Some of my observations are as follows :

  • There is a long pregnant pause, then eventually I see "Waiting for xxx" [where xxx is the web site I have typed in". At this stage the pages loads at normal speed.

  • Once a site has been loaded, if I hit F5 to refresh the page, there is no delay.

  • It is not slow internet - if I use another browser (eg. Firefox), there is no delay. Similarly, I can ping a web site from command prompt and get quick responses.

  • I have turned of phishing etc in Chrome.. so that functionality can't be the cause

Maybe I have spyware in there somewhere???

Any help will be much appreciated,

Thanks.

share|improve this question

marked as duplicate by Karan, Brad Patton, Scott, davidgo, Tog Apr 19 '13 at 6:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Have you cleaned your cache "from the beginning of time"? Press Ctrl+Shift+Delete to bring up the relevant screen. Have you tried with all extensions disabled? –  user151227 Apr 18 '13 at 9:56
    
Thanks.. I gave that a try.. but still no luck... still as slow as ever. –  user39013 Apr 18 '13 at 20:29

2 Answers 2

So you didn't mention OS, but one thing I have noticed in Windows is that Chrome seems to always follow the IE (or System) proxy rules. Firefox has its own configuration that may or may not follow the system proxy rules.

If you are in Windows, open IE if it's still installed (otherwise go to Internet Options in Control Panel) Under the connections tab, click LAN Settings at the bottom. Uncheck all options unless they are specifically needed in your environment, DEFINITELY uncheck "automatically detect settings".

Now Chrome should be faster.

share|improve this answer
    
Thanks. I tried this (unchecked "automatically detect settings" which was the only one checked.). Still no better. I am running Windows 7, 64 bit by the way. –  user39013 Apr 18 '13 at 20:52
up vote 0 down vote accepted

I used the answer supplied in the following Super User question →

and it worked perfectly... fast browsing again.

Using the solution above in my case involved :

  • Right clicking the shortcut I use to start Chrome (on my desktop)

  • Modifying the target to be (in my case):

    C:\Users\PC\AppData\Local\Google\Chrome\Application\chrome.exe --in-process-plugins 
    

    Note that I added --in-process-plugin to the end of the target location for Chrome

  • Click OK to save the shortcut

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.