Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have many appointments in my calender.

But Outlook 2010 does not shows all the items which are saved.

How can I show all the items which are in my calender in the side bar of Outlook 2010?

share|improve this question
    
When you "side bar" do you mean the pane on the right when viewing your email that shows upcoming appointments? –  Brad Patton Apr 18 '13 at 18:07

2 Answers 2

Right click in the side bar (To Do bar) and select "Options". You may not be seeing All Day Events; just check the boxes for Show Appointments and Show All Day Events.

The number of appointments you can see is limited by space. There is no scrolling past the last date shown. To maximize the number of appointments shown turn off the date navigator in the To Do Bar Options.

share|improve this answer
    
Thanks but doenst work. My appointments in June are not showed. –  user1980 Apr 18 '13 at 17:09
    
@user1980 - Outlook isn't going to show you every single event in your calendar in a single location. This answer is way to vague...I use Office 2010 every single day and have no idea what the "Outlook Sidebar" is. –  Ramhound Apr 18 '13 at 17:37
    
@Ramhound - He means the To Do bar, visible on the right side of the Outlook screen when enabled. I didn't feel it was necessary to correct him since it was obvious what he meant. –  Dave Becker Apr 18 '13 at 21:25
    
@DaveBecker - Understandable. But it wasn't clear to everone. –  Ramhound Apr 19 '13 at 11:59

Go to view > change view > select list :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.