Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Sametime 8.5.1 on Windows 7 and I would like the text to appear bigger.

I tried changing the settings in File > Preferences > Sametime > Chat Window > Chat Font, but this changes my font, not the senders font.

Is it possible to increase the size of the text for received messages in Lotus Sametime?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

What if you go to Preferences > Sametime > Chat Window > Under Display Settings select "Always use my font settings and ignore any styles sent by others". Let us know how you go!! :)

share|improve this answer
    
That does work...though I find it a little bit hacky. –  Celeritas Apr 22 '13 at 23:47
    
OK. I'm no Lotus Notes guru that's for sure but that's what I do. Sorry couldn't be more helpful. The other option is to ask people who you correspond with regularly to change their settings and increase their font size. I just did it with one of my co-workers. Most people don't even realise so would probably be happy for the knowledge. :) –  user219019 Apr 23 '13 at 0:40
    
I like to see the fonts of the people I correspond with. Gives me a good idea of what kind of person they are :P I've got a Surface Pro 3 (which has a crazy high native resolution). Windows DPI settings help with most applications but Notes seems to do its own thing. Most of the interface is readable, except for received messages as per OP. –  maik May 21 at 16:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.