Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I'm pretty sure that there's no easy answer to this one but I'll give it a shot anyways. I installed Hyper-V the other day and now that I'm trying to use it, the MMC snap-in won't even load.

So I figured I'd just remove and reinstall it except when I try to remove it, I get an error 0x80004005. Using dsim from the command line produces the same result. An online search returned nothing relevant.

Now the twist is that I may have installed Hyper-V before I moved my hard drive to a different computer, frankly I don't remember if I installed it before or after. In any case I moved from an older Intel Core2 Duo system to am AMD FX 8120 so that's quite a difference in architecture. Yet Windows handled it pretty well, except for this issue.

I'd appreciate any suggestion!

share|improve this question

closed as too localized by slhck Apr 19 '13 at 21:17

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

0x80004005 is an Access Denied error. usually that means you either need to run the program as an administrator, or that a file the program is attempting to write to has a write-lock established by another program. you can try elevating, adjusting permissions on the file, or rebooting to deal with these issues in most cases. – Frank Thomas Apr 19 '13 at 1:02
no, 0x80004005 = generic fail. You mean 0x80007005. @Ventajou copy the folder C:\Windows\logs\CBS to the desktop, zip that folder and upload the zip (Skydrive, dropbox) and insert a link. – magicandre1981 Apr 19 '13 at 4:13
up vote 0 down vote accepted

I gave up and did a "Refresh" of Windows 8. Kept my files, lost my programs but at least Hyper-V works now.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .