Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just installed Kubuntu (Alienware M17x R4). Things generally seem fine but when it starts up the volume is at 100% by default for a moment until the volume control applet launches and remembers where it should be.

The login sound is turned off but there is a pop from the speakers every time I log in. I assume this is because of the high default volume.

Can I lower the default volume, or is there another way to fix this?

share|improve this question
up vote 0 down vote accepted

Put the below command in your /etc/profile:

amixer set Master 40%

then save /etc/profile and reboot your system to test it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .