Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a file on Oracle Linux Server 5.9 where its charset is utf-8, but when I want to print it with cat, less, tail, nano etc. I can't see some characters. When I copy file to Windows 7, I'm able see all characters without any problem on notepad.

Do you know how can I correct this?

share|improve this question
up vote 4 down vote accepted

Assuming you're connecting over SSH, set your terminal encoding to UTF-8. I know PuTTY defaults to the system encoding (cp1252) or did at one point, but you can change that under Options -> Window -> Translation. Look at the documentation for your client if you have a different SSH client or terminal that you're using.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .