Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I had downloaded Chrome OS Vanilla and wrote it to an 8 GB pen drive. After I checked it out I tried to remove it.

I plugged in my pen drive and it asked me to format it. There was only one option of 1 GB. After formatting I just had 1GB on my pen drive.

Then I followed this procedure:

  • Run » CommandPrompt
  • Type diskpart » Enter
  • Type list disk » Enter
  • Find out the allocated number of your disk
  • Type select disk X » Enter (X is the number for your drive)
  • Type clean » Enter

After following this when I plug in my device it asks me to format disk. It shows unknown capacity.

After clicking start it says Windows was unable to complete the format. Then when I close it, it says:

Windows can't format H. Check to see that the disk and drive are connected properly, make sure that the disk is not read-only, and then try again. For more information, search Help for read-only files and how to change them.

Now I cannot use it and it has no memory.

In disk management, I had right clicked and clicked create new simple volume. Then I got my 8 GB back but in RAW format and it was write protected. The next day, when I plugged in my USB it was write protected and disk management shows Unallocated.(now)

After typing clean and pressing Enter in command prompt I get:

DiskPart has encountered an error: Incorrect function. See the System Event Log for more information.

When I double click the device in Computer:

I:\ is not accessible.

The volume does not contain a recognized file system. Please make sure that all required file system drivers are loaded and that the volume is not corrupted.

When I run HP USB Disk Storage Format Tool, V2.1.8 and click format I get:

Device media is write protected

share|improve this question

marked as duplicate by Nifle, Tog, Renan, Joe Taylor, Dave M Apr 22 '13 at 12:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2  
Please don't use that much formatting. Thanks. –  Arjan Apr 21 '13 at 7:06
    
THIS QUESTION DID NOT GET AN ANSWER. So I have the right to ask –  chndn Apr 22 '13 at 14:43

2 Answers 2

I would try to put it in another computer if possible, if that still doesn't work then you probably have a bad flash drive.

You can go into disk management (Right click on my computer and click manage, then click on disk management) see if it recognizes your drive, you can try uninstalling it from device manager as well, though it may be tough to find.

Swap it around USB ports.

If none of that works then there isn't much that I know of that you can do.

share|improve this answer
    
I created a new simple volume and it asked me to format it. But it says the disk is write protected –  chndn Apr 21 '13 at 4:31
    
HP USB Disk Storage Format Tool says there is no media in the specified device –  chndn Apr 21 '13 at 5:18

If you have another 8gb drive, format it, image it with Win32DiskImager, and then write the image to the bad drive.

If it's still nothing, then the drive is bad.

share|improve this answer
    
I dont have another. Should I need the same Jetflash Transcend 8GB 8.07? –  chndn Apr 22 '13 at 14:44
    
I GOT IT. I HAD TO PLUG INTO ANOTHER USB PORT (IT DOESNT WORK N OTHER TWO) AN DUSE THE TOOL IN erlern.wordpress.com/2010/04/02/… THANKS –  chndn Apr 23 '13 at 3:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.