Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to install Fedora 18 [Desktop] in Oracle VirtualBox 4.2.10 r84104. [My system is Windows Vista 32 bit]

I have followed the following steps while configuring the Virtual Machine.

  • Memory Size 800MB (suggested size is 768 MB)
  • Virtual HardDrive (Type - VirtualBox Disk Image)
  • Storage on Physical HardDrive as Dynamic
  • Virtual Hard Drive Size 8 GB

When I start the VirtualBox it shows the option to start Fedora. The loading initiates then the following screen appears

enter image description here

This is followed by a blank [black] screen for a several minutes and this screen shows up,

enter image description here

Seems to me the OS does load, but there is some issue. Which I can't figure out. Please help.

Note: The .iso is not corrupted because I can use it install it as Dual OS


UPDATE:


I tried the same with Fedora 15

Settings.

  • Memory Size 1024MB (suggested size is 768 MB)
  • Virtual HardDrive (Type - VirtualBox Disk Image)
  • Storage on Physical HardDrive as Dynamic
  • Virtual Hard Drive Size 32 GB

and it worked! But when it started it showed "GNOME could not be loaded" and the same "(Oh no something has gone wrong screen)2" I logged out and logged in again, and GNOME started and everything turned out to be fine.

Then I tried with Fedora18 again and to my surprise it loaded properly too. Initially it too showed GNOME could not be loaded, but relogging in did the trick again.

So finally problem solved (Don't know how!) I am yet to figure out why I ran into issues with Fedora18 initially and why did they miraculaously disappear when I worked with Fedora15 and then came back to Fedora18.

Anyone who has and idea on this behavior, please do respond and help to track the issue that occurred in the first place.

share|improve this question
    
I don't have an answer, but neither of those last two errors are the show-stopper here. There's something else wrong, as both of those errors are recoverable based on my readings. –  John in Ohio Apr 21 '13 at 9:38
1  
Did you try another OS? fedora 18 has many problems. –  Sepahrad Salour Apr 21 '13 at 9:58
2  
Did you try another OS? Vista has many problems. –  ta.speot.is Apr 21 '13 at 10:44
    
@Sepahrad Nopes. Haven't tried any other Linux yet –  VusP Apr 21 '13 at 15:12
1  
Failed to access prfctr msr is definetely a kernel error. –  M.Bennett Apr 21 '13 at 19:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.