Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A few weeks ago, I had to turn on the on screen keyboard (I did so through the ease of access menu at the login screen) as my keyboard was broken. It has been fixed since then, and when I turned it off a few weeks ago, the keyboard still shows up after I login when my desktop is loading. It closes once I press the close button, but I do not want it to show up at login. It is shown as disabled in the settings.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Open the Use the computer without a mouse or keyboard page by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Ease of Access, clicking Ease of Access Center, and then clicking Use the computer without a mouse or keyboard.

Clear the Use On-Screen Keyboard check box.

Source

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.