Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I purchased Windows Upgrade 8 and ran Windows Update Assistant on existing windows 7.

However, It is asking me to uninstall Intel Wireless bluetooth, as it is not compatible with windows 8. I did just that and in spite of uninstalling it successfully, it is giving a message "Manually Uninstall". I dont know what this means? is it successfully uninstalled or not, and if not how do I uninstall it completely.

I posted this on Microsoft forum also and found many users are facing this issue. Noone from Microsoft has answered there.

http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/problem-in-uninstalling-intel-prosetwireless/5e1c4a29-726e-4968-a787-80b45778d14c?page=1

I have tried CCleaner, Microsoft fixit and other tools but still no help.enter image description here

share|improve this question
up vote 2 down vote accepted

This is how I fixed it:

• Go to services.msc via RUN.

• Stop these 3 services

• Delete the bluetooth folder located under

enter image description here

• Delete the services that are associated with them in cmd (run as administrator) with:

sc delete "Bluetooth Device Monitor"
sc delete "Bluetooth Media Service" 
sc delete "Bluetooth OBEX Service"
share|improve this answer

Download the driver from here and run the setup:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22548&lang=eng

If you use the 32Bit Windows run the 32.exe file, if you use a 64Bit Windows run the 64.exe file.

share|improve this answer
    
I am using windows 7. I want ot upgrade to windows 8. These drivers are for windows 8. – Yogi Apr 24 '13 at 1:12
    
and I posted the link to the drivers so that you can download them. Remove them in Win7, updrade to Win8 and install the new drivers. – magicandre1981 Apr 24 '13 at 4:00
    
Hi. Thanks for your reply. The problem is even after removing drivers from Win7, the upgraded Assistant still tells me to remove them. – Yogi Apr 24 '13 at 6:17
    
have you only deleted the device in device manager or uninstalled the complete software? – magicandre1981 Apr 24 '13 at 17:42
    
I have uninstalled the complete software. – Yogi Apr 25 '13 at 17:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .