Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need to install the XML::Parser module. Unfortunately, that package uses expat. Due to security concerns, I am not allowed to install the dev package of expat. making the CPAN Module fail to install.I have access to another machine without that limitation. I was told I need to compile on the second machine and move the binaries over.

Any Ideas on how to properly do that.

RedHat Enterprise Linux 6.

Thanks

share|improve this question
add comment

1 Answer

Compile elsewhere, and install the result. CentOS of the same version as RHEL should work fine for this.

share|improve this answer
    
can that be done via the CPAN shell, or the CPANPLUS shell? –  Smartelf Apr 22 '13 at 19:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.