Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know this could be question for Lenovo support but I strongly believe that my issue originated from stupid "Security by obscurity" policy. So I am asking rather experienced FREE people than inexperienced support in Mamooth company.

I have this notebook:

Computer:      LENOVO Lenovo Z380
CPU:           Intel Core i5-3210M (Ivy Bridge-MB PGA SV, L1)
               2500 MHz (25.00x100.0) @ 2895 MHz (29.00x99.9)
Motherboard:   LENOVO Lenovo
Chipset:       Intel HM76 (Panther Point)
Memory:        4096 MBytes @ 798 MHz, 11.0-11-11-28
               - 4096 MB PC12800 DDR3 SDRAM - Ramaxel Technology RMT3160ED58E9W1600
Graphics:      Intel Ivy Bridge-MB GT2 - Integrated Graphics Controller [E1/L1/N0/P0] [Lenovo]
               Intel HD Graphics 4000 (Ivy Bridge GT2), 1785 KB 
Graphics:      nVidia GeForce 610M [Lenovo]
               nVIDIA GeForce 610M (GF119M), 1024 MB DDR3 SDRAM
Drive:         WDC WD5000BPVT-24HXZT3, 488.4 GB, Serial ATA 3Gb/s
Drive:         PLDS DVD-RW DS8A8SH, DVD+R DL
Sound:         Intel Panther Point PCH - High Definition Audio Controller [C1]
Network:       RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC
Network:       Intel Centrino Wireless-N 2200 BGN 2x2 HMC WiFi/Bluetooth Adapter
Network:       VirtualBox Host-Only Ethernet Adapter
OS:            Microsoft Windows 8  (x64) Build 9200

I have already make some free space on the main HDD which is currently non-partitioned. My goal is to implement dual boot with Windows 8 and Debian Wheezy.

I already know that I have UEFI and Secure Boot enabled but I can not access bios setup to change this. When I turn off my computer, and start with "Novo button" I get this:

When I chose BIOS Setup, it simply start to boot Windows 8 from HDD.

When I physically remove HDD from my notebook and chose BIOS Setup it simply go dark for 20 seconds(apparently looking for primary system) and then offers me an Boot menu which looks like this:

When selected my Debian USB drive, I got this message: SEcure Boot - image failed to verify ACCESS DENIED

And finally my Phoenix SecureCore "BIOS" version:

Phoenix SecureCore Tiano
ver. 5FCN89WW
System BIOS Shadowed
Video BIOS Shadowed

I already know basics about UEFI and Secure Boot. All I want to do is to disable secure boot. I have not tried removing CMOS battery because i googled around and find out that this might not help. Lenovo is offering NO bios updates for my model. Otherwise I would flash BIOS ASAP.

Is there please any workaround about this? I searched here and found that here are many experienced BIOS coders which allready know the answer.


Hybernation in Windows 8 is disabled.

share|improve this question

migrated from Apr 23 '13 at 15:23

This question came from our site for professional and enthusiast programmers.

Try to Access UEFI using the Win 8 Bootmanager, see Access Bios on WIn 8 – Pixelchemist Apr 23 '13 at 14:23
@Pixelchemist - thank you but I allready tried that many times. I should have mentioned this fact. My apologise. This option "UEFI Firmware settings" will simply land me to Boot Menu. Also F2,F1 keyes pressed, or tapped is useless. – almiralower Apr 23 '13 at 15:08

1 Answer 1

I would check for stuck keys that might be leaving the BIOS (ESC) etc.

Then I would try this (even if it's not your model, might be a generic Lenovo thing) :

"I can confirm that pressing Fn+F2 upon power-on is sufficient to enter BIOS on the Lenovo Flex 2. This is assuming that the Fn/Function hotkey setting is not already inverted in the BIOS, in which case you only need to press "F2". Tested on my Lenovo Flex2 14D."


Finally I would try a CMOS reset in-case it's a glitched BIOS setting that's stuck.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.