Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a secondary drive that has been in multiple machines, both Windows 7 and Windows 8. When trying to copy or move some of the files from this drive, I'm often presented with an "Access Is Denied" error.

I've adjusted ownership of the parent folders, and tried to set the permissions, but it seems that everything returns to where it was.

The machine is a Windows 8 machine. Both user accounts configured on this machine are in the administrators group.

I have tried setting the permissions on folders in the security tab to FULL CONTROL; tried adjusting the ACLs as I understand them, etc. I'm not seeing anything make a difference.

Where should I be looking?

share|improve this question
    
Restrictions before Permissions...at some point there may still be restrictions overriding the set permissions –  M.Bennett Apr 23 '13 at 20:02
    
Ok, where would I look for that? –  reallyJim Apr 23 '13 at 20:04
    
In Properties/Security/ klick Advanced Settings and go to the Ownership tab - try to take ownership. Might just be it. –  M.Bennett Apr 23 '13 at 20:11
    
I've already been there. It hasn't changed anything. –  reallyJim Apr 23 '13 at 20:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.