Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently, when I connect my digital camera, the camera screen shows that it is connected to the computer, but nothing else happens. I have been downloading pictures previously with no problem.

How can I re-enable autoplay?

share|improve this question
    
Can you please provide us with OS information? What operating system are you using? –  sammyg Apr 28 at 20:29
add comment

1 Answer

You might have turned off AutoPlay by mistake for the camera.

  1. Connect the camera, then go to Control Panel and click on AutoPlay (if you don't find it use the search box).

  2. Scroll down till you see your camera listed under the Devices section.

  3. Select Ask me every time or other default action from the corresponding drop-down box:

    1

  4. Click Save, disconnect the camera, reconnect and see if the AutoPlay dialog pops up.

For more help check out the AutoPlay FAQ.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.