Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use the firefox plugin pentadactyl for firefox, which adds a vim-like structure to firefox. One nifty feature I found the other day is in textboxes you can use ctrl-i to open vim and on saveclose it applies what was in the file to the textbox... Sadly I can't figure out how to get the textwidth to not default to 78 (Resulting in the funny formatting you see here).

I've modified my vimrc to tw=0 which seems to have no effect. The issue is not unique to Pentadactyl, the tw setting is applied to 78 on any text file I open it seems.

share|improve this question
up vote 2 down vote accepted

Try running the command ":verbose set textwidth?" (the question mark is part of the command). It will tell you where the option was last set.

share|improve this answer
    
Yes, this worked. It showed that it was getting executed from vimrc_example I deleted this, and my vimrc spit an error that vimrc_example didn't exist, and realized it apparently execs vimrc_example from stock file(probably a windows only thing but who knows). removed that line, no more errors, no more tw being set. thank you sir – 2c2c Apr 24 '13 at 4:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .