Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ATI Mobility Radeon x1300 display card in my XP computer.

I have researched some error messages I'm getting and one possible solution points to updating the driver for this card.

When I go to their site, I am informed that this is now a legacy card and I should use the last driver that they provided and am pointed to that location.

When I go there I am presented with two options:

  1. Download the Catalyst Software Suite - year 2009
  2. Download the GART Driver - year 2004

I suspect that the same driver is contained in both downloads although I don't know enough to be even moderately sure of that.

Which package would you suggest I download, and why?

share|improve this question
    
Adding the links to the named software would be helpful. As would describing the error messages. –  harrymc Oct 22 '09 at 6:04
add comment

1 Answer 1

up vote 1 down vote accepted

ATi's support page mentions

AMD has moved to a legacy software support structure for these graphics accelerator products in an effort to better focus development resources on future products.

The list includes the Mobility X1300 & for this, you will need to use ATi Catalyst 9.3 version, since

All future ATI Catalyst™ releases made available past the ATI Catalyst™ 9.3 release will not include support for the legacy products listed above or any of the features associated with those legacy products.

share|improve this answer
    
Thanks. This was very helpful. –  Xavierjazz Oct 22 '09 at 16:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.