Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Outlook 2013 set to sync with my Gmail via IMAP and to include 12 months worth of emails in local storage. This was working fine for the last few weeks and then something happened today and my inbox was emptied. I don't remember deleting anything, and all the messages are still in Gmail (in the Inbox, not the Trash or Archive folders either). I cannot for the life of me find a way to make Outlook re-download all the messages.

I have tried adding the All Mail folder in manually, but cannot get it to sync that one (always reverts to "Local folder only"). I have tried increasing the offline/local storage from 12 to 24 months. That downloaded everything up until exactly one year ago, but would not go past that.

The one thing I can think of that I haven't tried yet is to completely remove the account and re-add it. I would prefer not to do that if possible. Are there any settings in Outlook or Gmail that will reset the "downloaded" flag on all the messages so they will all download again?

share|improve this question
    
Did you ever find a solution that works? Or find out why the inbox was emptied, and how to prevent that? –  AviD Jul 16 '13 at 23:44
    
@AviD The only thing that I found to repair it was removing and re-adding the account. Not fun, especially since it has done it at least 8 more times to me (between 2 computers and 3 gmail accounts). Only possible solution to preventing it was not to use the "keep mail for xxx months" option (leave it on keep all). I say possible because it hasn't done it so far, but still could with as random as it has been happening. –  techturtle Jul 17 '13 at 1:52
    
Reset your IMAP settings on the google mail interface in other words enable disable it –  Ramhound Jul 17 '13 at 1:54
    
@Ramhound tried that, no luck... –  AviD Jul 17 '13 at 8:04
    
@techturtle are you saying that setting the "keep all" setting prevents this from happening?? That's worth the wasted storage...! –  AviD Jul 17 '13 at 8:05

3 Answers 3

up vote 3 down vote accepted
+50

This seems to be a longstanding and as yet unresolved issue in Outlook 2013 for accounts using IMAP4 email services, in particular GMail. As @techturtle commented, the best workaround seems to be that proposed by Greggory Steele in Outlook Forums thread - Why does Outlook 2013 RTM occasionally lose my Gmail/IMAP inbox messages? (Do a ctrl+f on "December 06, 2012 2:26 PM"; TechNet doesn't provide intra-thread links or permalinks.)

The workaround:
1. Write down all IMAP account settings.
2. Delete the account from Outlook.
3. Go to C:\Users\{username}\AppData\Local\Microsoft\Outlook and delete the .ost file from this folder.
5. Setup IMAP account making sure to set "Mail to keep offline" to "All".

share|improve this answer
    
This was the forum link I mentioned in my comment on the question. Thank you for finding it and for posting the answer here. This does appear to work, and is the only fix I have found. It appears there is another comment at the very bottom of the forum which may prove useful (June 06, 2013 5:33 AM). He suggests setting the storage to 1 month, then changing it back to all. This did appear to work for me, so might be a quicker fix. I did not check in depth, though, so it may not have been 100% complete. –  techturtle Jul 19 '13 at 14:25

go to your gmail web interface, and look under setting. check the setting Forwarding and POP/IMAP, make sure there is no limits here for imap, or you can go crazy and enable pop ALL mail and download them that way.

if that does not work, try to disable imap, and enable imap again (in web interface), and finally try to re-install outlook.

share|improve this answer

my Outlook 2013 stopped syncing with the google IMAP server, and this SOLVED the issue for me. This may not be your issue, but hopefully it helps someone because it was driving me crazy...

  • After going into account settings, change the setting "Mail to keep offline" to "1 Month"

  • Go to C:\Users{username}\AppData\Local\Microsoft\Outlook\

  • Delete .ost file

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.