Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a HP Desktop computer, its like the LAN is not working but if i try to connect another desktop on the same LAN cable its working. All the drivers are installed and its picking up the LAN cable but its showing that yellow exclamation mark. I tried making it to obtain dynamic IP and also Tried static IP but its just showing that yellow exclamation mark on the LAN icon..

Please help

share|improve this question
    
First check to see whether the ip address is assigned along with dns servers. If still the problem persists then try troubleshoot problems. let me know. –  mbaljeetsingh Apr 24 '13 at 9:45
    
yes i did, if i make it to obtain dynamic IP and run ipconfig /all it is not showing the default gateway and if I try a static IP and run ipconfig /release ipconfig /renew its showing this message "The operation failed as no adapter is in the state permissible for this operation" –  user2271980 Apr 24 '13 at 9:52
    
try entering by going manually to the network & sharing center & then ethernet. –  mbaljeetsingh Apr 24 '13 at 9:53
    
I just exactly did that –  user2271980 Apr 24 '13 at 9:56
1  
Then there may be problem with you lan card –  mbaljeetsingh Apr 24 '13 at 9:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.