Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a samba share setup in Ubuntu that i'm able to access via boxee perfectly. In windows 7 starter, it recognizes the share folder (TUX) after configuring the workgroup to be the same.

However, it is not asking for username/password and keeps saying "Error code: 0x80070035. The network path was not found"

How do I force windows to ask me for username and password? Also, my smbtree in Ubuntu shows the following:

MSHOME
    \\TUX                   tux server (Samba, Ubuntu)
        \\TUX\IPC$              IPC Service (tux server (Samba, Ubuntu))
        \\TUX\xyx masked download   
        \\TUX\vuze downloads    VUZE
        \\TUX\print$            Printer Drivers

Not sure why there are 2 levels inside MSHOME and could be causing the issue too

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Try map the path as a network and select to specify your own username and password, this can be done from My Computer (or just Computer in Windows 7).

enter image description here

share|improve this answer
    
already tried that...tried with "Connect using different credentials" checked, but still same error. Also able to ping 192.168.1.100 properly, but it is just not asking for authentication information –  zooter Apr 24 '13 at 9:57
    
@zooter try map \\TUX\vuze downloads and not just \\TUX ? –  Taylor Gibb Apr 24 '13 at 9:59
    
addendum...I ping TUX and that was mapped to 192.168.1.100 -- so I used the same as given above (map) and tried to connect to \\tux\vuze and it asked for username and password this time, but even after giving correct login it failed. Then I refrshed and viola, the drives were available. strange that IP is not working but name is working! –  zooter Apr 24 '13 at 10:01
    
ok just as an additional detail, there is something wrong with the configuration in Ubuntu samba...the correct way to get this mapping working in Windows is to try and map \\tux\tux (which will then give list of folders that are being shared –  zooter Apr 24 '13 at 10:09
    
@zooter glad you got it sorted! Dont know much about ubuntu so i cant help there :) –  Taylor Gibb Apr 24 '13 at 10:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.