Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've had a GeForce 560 Ti for about a year. I've been using Physx features on it and it works fine. Recently I added a Radeon 6950, mainly for better OpenCL performance. I know I can't run SLI/Crossfire or anything to boost gaming performance, but that's not what I needed. What I want is to play games using the nvidia card as the Physx processor, and run an OpenCL job in the background at the same time.

So far, all the video card outputs seem to work but Physx doesn't work at all. I've opened the nvidia control panel and it shows the 560 as the Physx processor and it looks fine, but my games won't enable it and FluidMark greys out the "GPU Physx" button.

GPUCapsViewer crashes on startup, and GPU-Z complains about an OpenCL bug and won't load. Is there any way to enable Physx with this configuration?

share|improve this question
    
What bug exactly? –  Ramhound Apr 24 '13 at 15:13
    
"ATI OpenCL driver bug detected, skipping OpenCL detection. Uninstall the AMD Stream SDK/Open CL driver to re-enable this functionality." –  sep332 Apr 24 '13 at 15:17
    
It sounds there is a legit failiure in AMD's OpenCL drivers. The author of GPU-Z might be able to explain the exact reason for this error. –  Ramhound Apr 24 '13 at 15:20
    
Maybe, but that doesn't explain why Physx doesn't work. –  sep332 Apr 24 '13 at 19:21
    
There should be virtual machine thing to tell your programs/games that Radeon is Nvidia but that would be illegal. –  huseyin tugrul buyukisik Jun 2 '13 at 21:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.