Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When you group columns, there is a toggle button on top to fold/unfold the group.

This button by default appears on the right, which means that when you unfold the group, it jumps. So that you can't just fold and unfold in 2 clicks : you first have to find where the button has jumped

Does anyone know how to put the grouping toggle button on the left, and not on the right as is the default after grouping columns ?

share|improve this question

2 Answers 2

up vote 2 down vote accepted
  1. Go to the Data tab on the ribbion
  2. In the Outline section (where you have the Group buttons), click the little button at the bottom right to open the Outline Settings dialog box
  3. Uncheck Summary Columns to the Right of Detail

If the settings icon is grayed out, make sure to select a cell that is not inside an excel table. The menu will then enable, and the check boxes can be hit. The setting will apply to any groupings you make inside the table.

share|improve this answer
    
awesome, thank you –  nicolas Apr 25 '13 at 8:53

You could customize your keyboard shortcuts

in Tools + Customize keyborad

Data

Hide details (select your shortcut)

Show details (select your shortcut)

enter image description here

share|improve this answer
    
I could, but I quite like using the mouse... :) –  nicolas Apr 24 '13 at 20:01
    
@nicolas Then, I do not know the answer. –  Buscar웃 Apr 24 '13 at 20:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.