Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Has anyone done this? I've googled around for hours but no luck. Some suggest to change the BIOS "Display" settings (to "integrated" or some other value), others suggest to use xrandr, others say add a file with specific lines in it (what lines?) in /etc/X11/xorg.conf.d), but no amount of experimenting around has enabled my monitor yet. Ideas?

xrandr -q

returns

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
LVDS1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
   1920x1080      60.0*+   50.0  
VGA1 disconnected (normal left inverted right x axis y axis)
share|improve this question
add comment

1 Answer

So it turns out it was a bug. After I set the BIOS graphics display to "discrete" and disabled VT-d it worked! It was a bug , go figure.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.