Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the free notation software Musink to compose music. My music plays back through a virtual MIDI cable that is connected to a group of virtual instruments, as described in Musink's Help Wiki. I have set each stave's volume in my Virtual Instruments, but every time Musink starts playback, the volume of my virtual instruments resets. This changes how my composed score sounds.

Is this caused by Musink, or by Windows? Can I snoop on the MIDI data somehow?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Yeah, this is a setting in Musink. The notation editor does this on purpose so stuff doesn't stay muted if muted by another composing program. Browse to:

Tools -> Options -> Playback and MIDI

Uncheck "Send channel volume messages".

share|improve this answer
    
That makes sense to me. Thank you! –  Jude Apr 24 '13 at 23:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.