Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I have a new client which we rolled Office 2013 to. I had been using it for a few months so I was comfortable with the changes from 2010. The issue I am having is with the default view when opening any word document. I am using a 23 inch monitor, and the document opens up to pages site by side, instead of all vertically. Once I click between the different views (Print View vs reading view) a few times, it stays in Print view, but the setting isn't saved.

I'm not sure if there is a registry change I can make to set the default, but was wondering if anyone else had come across this issue.

Thanks in advance.

share|improve this question
1  
Have you tried turning off Reading layout for documents received via email? Does this help? –  Adam Apr 24 '13 at 23:32

1 Answer 1

You could attempt this; go to your MS Word Options screen, select Advanced and then scroll to the bottom and tick this option:

Allowing Draft view

From here, press OK and then change the view of your document to Print Layout. Then exit the program and open your document up once again to see if the changes have taken effect.

Although not directly related to your problem, it should indirectly modify the default behaviour of MS Word 2013 in that it should "remember"/preserve your last-used view as MS Word's behaviour has now been, for lack of a better phrase, "opened up", for different views to be used by default.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.