Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's my situation

  • I play iRacing in windowed mode on my desktop, using all of my screen space, so I enable auto-hiding of my task bar to give me the bottom portion of my screen to the game
  • I then stop playing iRacing but often forget to re-disable auto-hiding of my task bar
  • Then I'll later get on my laptop, login, and my auto-hide task bar setting will be on despite my laptop previously having it turned off (apparently Windows 8 syncs this across Live accounts)
  • I then have to manually disable auto-hide on my laptop

I would rather my laptop never receive/sync this setting. I never want my auto-hide taskbar to be enabled on my laptop. How can I prevent this from happening?

Both the desktop and laptop are using Windows 8 and are logging in to the same Live account. I do not want to run iRacing in full-screen. I prefer it to be run in windowed mode.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

You can configure what is synced on the PC Settings screen.

Windows + I to get to settings then select Sync your settings. Set Desktop Personalization to Off to not sync the taskbar settings.

enter image description here

share|improve this answer
    
This did the trick, thank you! –  Bryan Denny May 12 '13 at 17:49

Use Process Monitor and change the setting and find the event that indicates the change, then you can right click and jump to the registry location; changing the permissions to be read only should make the setting never change again, not even by you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.