Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 7 and 8 I have a periodic problem where cut (or copy - from here on I will just say "copy")/paste operations fail. The copy process actually doesn't even initiate. Here's what I mean:

  • If initiated via the keyboard with a CTRL+C on a network file and subsequently CTRL+V to paste, nothing happens. If I do a right-click the Paste menu option grayed out
  • If I right-click on a network file, select Copy and subsequently right-click to paste that file, the Paste menu option is grayed out just as above
  • Whether I use the keyboard or mouse to initiate a cut operation, the file does not gray out it should

It's as if the copy isn't registering. I am unable to consistently reproduce the problem. When the problem starts it is never resolved until at least the next reboot, but it often persists across several reboots. The network server is Windows Server 2003. This problem happens regardless of the copy destination being network or local.

Enabling/disabling antivirus has no effect.

share|improve this question
    
When you do it the second time with the same source file and the same destination folder, does it work? If no - it could be a security issue, e.g. if one of your Explorer windows is elevated another one is not and/or when you don't have permission to read source or write destination. –  Soonts Apr 26 '13 at 15:44
    
@Scoonts - you make some interesting points. To eliminate the permissions issue and the elevation issue I am limiting my testing to even the same folder and the problem exists. –  Howiecamp Apr 28 '13 at 23:01
    
(1) Are you sure the folder's not read only? (2) Ctrl+C/V might be affected by your current input language? (3) Take a look at the 2 last posts here: social.technet.microsoft.com/Forums/en-US/itproxpsp/thread/… (by Kadan and Scott1281) –  Soonts Apr 29 '13 at 6:50
add comment

1 Answer 1

in the run dialog, type

cmd /c "echo off | clip"

if in a command prompt already, type

echo off | clip

taken from here: http://www.vistax64.com/tutorials/141940-clear-clipboard-shortcut-create-windows.html

I know this is late, but I hope it helps someone at least :)

It worked for me, after i ran out of memory and it stopped working. Hopefully it works for you if it happens in future.

Otherwise, try making a autohotkey script that emulates copy and paste as a workaround.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.