Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When navigating to some sites in my internal network I noticed that Chrome flashes the message below. I believe this is related to WPAD.

How can I view the actual proxy script that is downloaded? I don't see it in the network tab in the chrome tools.

enter image description here

share|improve this question
3  
Please elaborate bit more. What are you doing, when, with what. –  Buscar웃 Apr 26 '13 at 14:28
1  
This is most likely caused by a chrome extension, maybe something like an auto-proxy script? –  leepfrog Apr 26 '13 at 14:39
    
Why the down votes? This message appears whenever you connect to a new network, and there is nothing to elaborate. I have seen this on both mainline and canary. –  Navin Jun 19 '13 at 5:47
    
@leepfrog It is not caused by an extension. Chrome does this by default. –  Navin Jun 19 '13 at 5:50
add comment

2 Answers

up vote 2 down vote accepted

Go to the Change Proxy settings pop-up and then to LAN settings. There would be 2 sections. The lower section may contain the "auto proxy settings".

Otherwise, in the upper section there will be an input box where the path to the proxyScript may be written. If it is, you may be able to go to that path in normal file explorer and check out the proxy details.

share|improve this answer
    
So, these proxy settings are related to the OS? –  Jawa Jul 26 '13 at 10:07
    
Dunno about that, but yes, these can be set by your sys admin. Atleast that's how I found out. So, might be OS related. –  Triguna Jan 9 at 10:20
add comment

Open Chrome Settings page Alt+E then S -> Show Advanced Settings -> In the Network Click Change Proxy Settings -> In The Popup -> Lan Settings -> UnCheck Automatically detect settings...

This Worked for me...

share|improve this answer
4  
The question is How can I view the actual proxy script that is downloaded not how to disable auto-detect –  Sathya May 24 '13 at 8:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.