Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The iOS simulator is automatically launching when I startup my computer.

Anyone know how to change the settings so it doesn't do that?

I've checked preferences in the simulator and xcode and didn't see any setting for it and I also confirmed that it isn't included in systems settings > users & groups > login items.

Any help would be greatly appreciated.

share|improve this question
    
Have you checked /Library/StartupItems maclife.com/article/howtos/how_remove_startup_items_os_x –  Brad Patton Apr 26 '13 at 20:01
    
i hadn't! i just looked and there was no file related to xcode or simulator there, but +1 for teaching me about that folder. thanks for the link! –  mikeoliver Apr 26 '13 at 23:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.