Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When creating a new virtual machine on vSphere 5.1 (VMware esxi 5.1) it asks for the version of guest operating system i'm going to install. But in the drop down menu they provide Windows Server 2000 is not available. Supported OS are show in the screenshot attached below.

enter image description here

Can some one please tell me which one to select when installing Windows Server 2000. Thanks!

share|improve this question
2  
Try Windows 2000 and see if it works; as far as I remember, this works for either Workstation or Server versions. –  Renan Apr 29 '13 at 2:40
    
@Renan Ok. I will try. –  onefourone14 Apr 29 '13 at 3:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.