Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It started after I was prompted to restart my computer by Windows 8 (it tried to repair disk errors). Than it asked me in Action Centre to setup a password. And now I can't open anything; cannot even run CMD as admin to launch sfc /scannow. When I try launching Device Manager this is the error I get:

1

I have admin rights for my account. I can't even refresh or reinstall Windows 8. When I try any of these options it does nothing. I have (or had because I cannot launch it now) only Windows Defender.

It looks like this is a issue with permissions (I don't know, maybe because I turned off password on Windows logon earlier and after restarting I entered a new password) because I cannot even launch anything from system32 like lusrmgr.msc or msconfig.exe.

So how do I fix this mess?

UPDATE 1.

I was able to enter in safe mode using that approach

So I tried to run Troubleshoot -> Command Prompt but when I typed chkdsk volume:/c it says that path or drive incorrect only worked chkdsk c: and it returned no errors except that it couldn't make record in event log with error 50.

Than I made chkdsk in safe mode and it returned following:

C:\Users\Vladimirs>chkdsk
The type of the file system is NTFS.
The volume is in use by another process. Chkdsk
might report errors when no corruption is present.
Volume label is OS.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.

CHKDSK is verifying files (stage 1 of 3)...
  300032 file records processed.
File verification completed.
  5676 large file records processed.
  0 bad file records processed.

CHKDSK is verifying indexes (stage 2 of 3)...
  413502 index entries processed.
Index verification completed.
  0 unindexed files scanned.
  0 unindexed files recovered.

CHKDSK is verifying security descriptors (stage 3 of 3)...
Security descriptor verification completed.
  56736 data files processed.
CHKDSK is verifying Usn Journal...
  9014928 USN bytes processed.
Usn Journal verification completed.

Windows has scanned the file system and found no problems.
No further action is required.

 195354623 KB total disk space.
  66398756 KB in 236973 files.
    147292 KB in 56737 indexes.
         0 KB in bad sectors.
    386559 KB in use by the system.
     65536 KB occupied by the log file.
 128422016 KB available on disk.

      4096 bytes in each allocation unit.
  48838655 total allocation units on disk.
  32105504 allocation units available on disk.

Also I tried System Restore and it didn't found any restore points(but I remember when I installed VS2012 or ASP.NET it created at least one restore point)

Also I tried to remove password from safe mode using netplwiz and I saw here two users with same username but one was in Administrators group but other was in Administrators/HomeUsers and I set both user records in Administrators group only and restarted in normal mode but still had same issues.

share|improve this question

migrated from stackoverflow.com Apr 29 '13 at 21:35

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 0 down vote accepted

Answer is in question

sfc /scannow

Since I managed to boot in Safe Mode I launched sfc /scannow and it fixed all issues.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.