Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Chrome Version 26.0.1410.64 m installed. And since last update I have alerts which displayed in a new style along with menus.

This is how they look like: On this picture I made "alert(1)". As you can see no alert text is visible. enter image description here

And this is how an authentication prompt look like. The password field is hidden. enter image description here

Anyone knows how to fix it?

UPD1:

  • Tried to turn off all my extensions
  • Tried to run under clear profile
  • Tried to run with --reset-variation-state

Unfortunately no effect

share|improve this question
1  
It's like you have a window inside a window!? The text "The page at..." and "Authentication Required" should only appear in the title bar. You are also getting an additional black border and close(x) gadget. FWIW, I'm on the same version of Chrome (Win XP) but do not see this. –  w3d May 1 '13 at 9:04
    
Try starting Chrome with the -–reset-variation-state parameter and see if that has an effect on the issue. –  Oliver Salzburg May 1 '13 at 9:55
    
@Oliver Salzburg♦ Thanks, I tried, but unfortunately no effect –  bogert May 1 '13 at 11:30

1 Answer 1

up vote 5 down vote accepted

Are you running Windows 8? I am, and I had the same problem. My Windows 7 computer did not have the same problem. Regardless, I fixed it by doing the following:

  1. Open a new tab
  2. Enter the following URL in the address bar: chrome://flags
  3. Scroll down until you find "Enable New Dialog Style"
  4. Disable it (will go from white background to grey background)
  5. Click the "Relaunch Now" button at the bottom of the window

I like the new dialog style. Except for the whole "contents overflowing the window boundaries and thus being entirely useless" problem it seems to suffer from.

I think I enabled this option a couple of months ago and just forgot that I did it, because I've been having this problem for a while. I was able to deal with it until I tried to log into my router's config page and couldn't see the User Name or Password inputs, did a Google search, found this question, and was spurred into action. Thank you for also having this problem and inspiring me to find a solution. :)

I hope this helps!

Here's a screen clipping of the option in the Chrome Flags page:

1

share|improve this answer
    
I'm running win7, although your workaround helped. Thanks a lot! –  bogert May 1 '13 at 21:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.