Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When using my touch keyboard I can not access the handwriting panel. The keyboard comes up properly, I can choose from the standard layout and the thumbs keyboard, but the handwriting panel is not offered as a choice.

(http://windows.microsoft.com/hu-hu/windows-8/using-touch-keyboard - this video shows four icons to choose from in the case of the touch keyboard. If I click on the selector icon I receive only three...) (From this video - I know it is not a professional source - http://www.youtube.com/watch?v=PGJcldTetA4 I have the idea that what I am missing is possible... :))

Question is simple: how can I turn on the handwriting panel? (Or am I missing something entirely with my configuration/hardware?) Currently I am familiarizing myself with a brand new Lenovo Ideapad Yoga 13 (Intel Core i3, 4GB RAM)

I am running Windows 8 "Core".

share|improve this question
    
PLS remove then. I am not an expert. – Zoltan May 1 '13 at 12:38
1  
The product / as far as I think it / is a windows 8 core. And the answer is: the choice of the handwriting panel is only available if a language pack for the handwriting identification of the current language is installed. – Zoltan May 1 '13 at 15:02
1  
Be sure to post that as an answer. – Ramhound May 1 '13 at 15:09

It turns out the choice of the handwriting panel is only available if a language pack for the handwriting identification of the current language is installed.

Source

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .