Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

few days ago I UPGRADED my Ubuntu 12.10 to Ubuntu 13.04 version on my NP300E5C samsung notebook with ssd. I reloaded ubuntu few times and everything has gone well, BUT after a complete shutdown I restarted my notebook and, loading Kernel version 3.8.0, it hangs on black screen and Ubuntu cannot load. It works only selecting kernel version 3.5.0; I don't have a dual boot. I boot Ubuntu with UEFI boot-loader embedded in my samsung pc. Please help me, it is my working pc and is very important to have all things working fine for my job. Thanks for your time

share|improve this question

migrated from stackoverflow.com May 2 '13 at 10:59

This question came from our site for professional and enthusiast programmers.

    
if you have ur work backed up i would suggest a fresh install. I did an upgrade the other day on my laptop from 12.10 to 13.04 (the same as u) and it was not playing nice. So i did a fresh install and now everything is ok. –  micb May 2 '13 at 7:21
    
If you remove the quiet option from the kernel line, what output do you get? (you can edit the kernel options before booting on the grub selection screen) –  Flup May 2 '13 at 11:22
add comment

1 Answer

Solved the problem trivially. I started first time with kernel 3.5.0.x then I rebooted and then shutdown and magically it worked and works fine with 3.8.0.x kernel. I don't know why, I think that's some grub strange behavior, in fact I had the same problem with 12.10 version and I re-installed grub through boot-repair tool.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.