Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Google Chrome without administrator privileges. It does not allow me to open an incognito window. However if I install with admin privileged, this is fine.

Why does this happen? I am suspecting that it has something to do with the registry, but why would Google Chrome need admin privileges to make a browser window that only doesn't log history? (especially if HKEY_CURRENT_USER is writable without privileges)

share|improve this question

Under HKCU\Software\Policies\Google\Chrome check if you have the IncognitoModeAvailability DWORD set to 1.

Might also want to check for the deprecated IncognitoEnabled DWORD while you're there.

share|improve this answer

I couldn't get Incognito enabled for a Standard Local Account on a Win8 machine. But some of the things I tried may work others:

For me, both HKEY_LOCAL_MACHINE and HKEY_LOCAL_USER only had up to --> Software --> Policies. No Google folder. If this is the case for you, use Edit --> New --> Key To create the Google then Chrome folders.

I only made my keys in HKEY_LOCAL_MACHINE since I wanted all users on the machine to have incognito available.

As for the IncognitoModeAvailability DWORD, I tried all 3 values. They are, using the link Karan provided:

  • 0 = Incognito mode available
  • 1 = Incognito mode disabled
  • 2 = Incognito mode forced

Even with forced Incognito it was still grayed out for me, but maybe your mileage will differ.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .