Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've got the very annoying problem that Adobe Reader XI simply will not open. I can view PDF files in the browser just fine, but PDF files on my computer will not open. The program simply will not launch.

I do not get an error. Nothing happens.

What I have tried to solve it myself:

  • Opening Adobe Reader XI on its own instead of clicking on a PDF file
  • Repairing the installation
  • Reinstalling
  • Executing as administrator (I have UAC disabled, so this should not matter a.f.a.i.k.)
  • Executing as Windows XP SP 3
  • Executing EULA.exe and accepting it

None of these seem to work.

Can anyone help me out? Thanks!

share|improve this question
Have you checked the error log? – Ramhound May 3 '13 at 18:13
Might sound silly, but what application is the pdf filetype associated to? – M.Bennett May 3 '13 at 18:13
Ramhound - No, I have not. Where can I find the error log? – JohnHeroHD May 3 '13 at 18:14
M.Bennet - Adobe Reader, but that should not be an issue, because opening the program by itself is not working either. – JohnHeroHD May 3 '13 at 18:14
Check the Event log > and give us the info given. – M.Bennett May 3 '13 at 18:21
up vote 2 down vote accepted

I use TuneUp Utilities on my system. That program appears to have blocked Adobe Reader from starting. Because after killing the TuneUp processes, Adobe Reader started just fine.

That is probably because Tuneup decided it was wise to delay the Adobe processes or something fancy to boost the performance of my system. But that part of the program is apparently a little bugged because the delay was indefinitely.

share|improve this answer

As a workaround try Adobe Reader and Acrobat Cleaner Tool


The Adobe Reader and Acrobat Cleaner Tool removes a standalone installation of Reader or Acrobat, including any preferences and settings that may be preserved during a standard program uninstall.

And then try reinstall of reader get the download.

share|improve this answer

i also use tuneup utilities but instead of disabling tuneup utilities and going through all those uninstalling processes i went to adobe reader icon, right click > properties > compatibility then changed the compatibility mode from windows 7 to windows xp sp2. downside is reader will prompt asking if you want to open your document without protection. which is fine for me.

share|improve this answer

I, too, ran into the same problem – double click to open file, “reader” opens with blank screen and then immediately closes. I even made sure that my file(s) weren’t corrupt by running “Reader XI” and then opening my file, which lead me to believe that the problem is how an application file works. After trying all of the above I found Dhaval Shah the best response by renaming “AcroRd32” file. I found it this way: C:\Program Files\Adobe\Reader 11.0\Reader and renamed the file by adding “.exe” to the file name. I then located one of my “trouble” files choose the “open with command” and browsed for the renamed “AcroRd32” selecting this as the “program” file to always run. Everything now works. My OS is 32-Bit running Windows 7 Ultimate on a 4+ year old netbook

share|improve this answer
This is not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – DavidPostill Nov 16 '14 at 14:42

Just had this happen on two Windows 7 Machines just after an Adobe Reader update a few days ago.

The solution for me was:

  • Right click the AR shortcut
  • Click Properties and then the Compatibility tab
  • In the Compatibility mode section, select Run this program in compatibility mode for
  • Choose the Windows version you're on.
  • Click on Apply and then Ok
share|improve this answer
This worked for me twice, but then the problem came right back again. I was also only able to open reader directly, not through an existing PDF. – Chris Jan 19 at 17:55

I have same problem , solved by changing file extension from "C:\Program Files\Adobe\Reader 11.0\Reader\AcroRd32" to "C:\Program Files\Adobe\Reader 11.0\Reader\AcroRd32.exe" Then try to open .pdf files as "open with->browse->AcroRd32.exe" and that it!

share|improve this answer

Tried a few of the above suggestions but nothing worked. On a whim, I went into the programs after clicking on Start (Windows 7), found Adobe Reader XI and clicked on it. When I did this, Adobe Reader XI was installed/configured and everything is now working fine. Must of been an issue when an update was downloaded. Go figure!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.