Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Word document with a table at the top of the first page that I want to hide by default (it contains maintenance information and notes that doesn't always need to be shown). If I select the table, click font, and check hidden, the table hides as expected when I click the show/hide button. However, if I save and close the document, the border for this table appears at the top of the page. Any ideas why that might be happening and how I could fix it?

share|improve this question
1  
What version of Word document are you saving as, e.g DOC, DOCX and what version of Word are you using? –  Adam May 4 '13 at 15:00
    
It's a .docx file opened with Word 2010. –  Jeremy Anderson May 6 '13 at 19:03
    
have you tried highlighting the entire table and setting it to hidden again to see if that fixes it? –  Adam May 15 '13 at 1:34
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.